2008-11-21から1日間の記事一覧

Eclipse PluginはEclipse PluginであってOSGi Bundleじゃない!?

ってことですね。終わった。。。独自の拡張が前提になってる、かつ、Equinoxに依存しちゃってたりするので、そのままじゃEclipse PluginはApatch Felixだと動かない・・・要は、OSGi Bundleとしての定義を満たしてないってことですね。まぁImportPackageにor…